Forum Ametys

Forum de la communauté Ametys

You are not logged in.

#1 21/03/2012 15:06:46

nizarrazin1
Guest
From: Tunis
Registered: 20/01/2012
Posts: 20

Login failed

Apres l'installation (serveur), j'ai cree un utilisateur. J'ai redemarre mon serveur tomcat, quand j'accede a mon CMS un page login apparait je fais entrer mes parametres mais l'authentification n'aboutit pas sans declencher aucune erreur. Je verifie dans la base Mysql, mon utilisateur est bel et bien enregistre.

Any help please
Merci

Offline

#2 21/03/2012 15:23:55

Raphaël Franchet
Expert Team
From: Toulouse
Registered: 10/08/2010
Posts: 1,091

Re: Login failed

Bonjour,
comment avez-vous créé l'utilisateur ?
ensuite, en plus de créer l'utilisateur, il faut lui donner des droits...


Raphael Franchet
Expert Ametys

Offline

#3 21/03/2012 15:53:26

nizarrazin1
Guest
From: Tunis
Registered: 20/01/2012
Posts: 20

Re: Login failed

Salut,

Je vous remercie de votre reponse. j'ai cree l'utilisateur a partir de l'onglet "gestion d'utilisateur -> cree un utilisateur" j'ai cree aussi un groupe et j'ai cet utilisateur dans le groupe, j'ai cree aussi un profil (admin) mais je trouve pas comment mettre cet utilisateur pour ce profil. quand j'ai ouvert le site dans le CMS j'ai affecte tout les droits (sur context applicatif, sur les contenus, sur les ressources). et malgre ca la zone "gestion de contenu" reste disabled et j'arrive pas logger.

Merci

Offline

#4 21/03/2012 16:15:24

Raphaël Franchet
Expert Team
From: Toulouse
Registered: 10/08/2010
Posts: 1,091

Re: Login failed

J'arrive pas à tout comprendre... il n'y a plus de login failed alors ?

Peut-être qu'une capture d'écran éclairerait ma lanterne ?


Raphael Franchet
Expert Ametys

Offline

#5 21/03/2012 18:10:02

nizarrazin1
Guest
From: Tunis
Registered: 20/01/2012
Posts: 20

Re: Login failed

Desole pour ma malexpression. Apres l'installation j'ai cree un utilisateur (depuis l'interface de CMS) avec les parametres "user/user" que je trouve bien dans la table "Users". je redemarre mon serveur, l'interface d'authentification apparait. malgre que j'ai bien saisi les login et pwd de "User" je reussi pas a logger.
Existe-il un utilisateur par defaut?

Offline

#6 21/03/2012 18:28:10

Raphaël Franchet
Expert Team
From: Toulouse
Registered: 10/08/2010
Posts: 1,091

Re: Login failed

Il existe un utilisateur par défaut dans la base de données de démo.
Si vous installez votre version complètement, vos tables seront vides.

Quand vous dites "depuis l'interface de CMS", vous parlez bien de l'espace administrateur (/cms/_admin) ?
Quand vous dites "je reussi pas a logger" : quelle est l'erreur affichée à l'écran ? Access denied ou bien Authentification Required ?

Depuis l'administration, en plus de créer l'utilisateur, il faut créer un site et lui affecter un gestionnaire (cela va créer un profil et donner le droit sur le contexte applicatif)


Raphael Franchet
Expert Ametys

Offline

Board footer

Powered by FluxBB